Current intermittent outages

Incident Report for Certa Internet

Resolved

This incident has been resolved.
Posted May 31, 2023 - 19:44 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 31, 2023 - 19:27 BST

Update

We are continuing to investigate this issue.
Posted May 31, 2023 - 19:26 BST

Investigating

We apologize for the inconvenience caused by intermittent outages affecting our entire UK infrastructure at the moment.

Our dedicated team is diligently working to restore service for all servers and ensure uninterrupted availability.

Please note that due to the disruptive nature of these outages, there might be a delay in responding to support queries during this period.
Posted May 31, 2023 - 19:23 BST
This incident affected: Cloud Hosting and Reseller Hosting.