Issues sending email from parts of our shared hosting network

Incident Report for Certa Internet

Resolved

This incident has been resolved.
Posted Apr 14, 2023 - 12:09 BST

Monitoring

We have identified an issue and have run a fix that we believe will have fixed the affected accounts.

We will continue to monitor.
Posted Apr 14, 2023 - 11:21 BST

Investigating

We are currently aware that some users are continuing to have issues when sending and receiving emails.

We are investigating and will provide more updates shortly
Posted Apr 14, 2023 - 10:34 BST
This incident affected: Cloud Hosting.